Xm Radio Wont ask me for the Code

Discussion in 'General Motoring' started by Taz1979, Dec 3, 2005.

  1. Taz1979

    Taz1979 Guest

    hi

    Just got my 2004 Honda Accord V6 W/NavXm back from the shop bit of body
    damage, so the Battery was disconnected i enterd the Vehicle code Nav
    came up but it didnt ask for the Xm or Audio code any idea what to do
    other then just unhook battery and retry so no Music in the car PLEASE
    HELP thanks All!!

    Taz
     
    Taz1979, Dec 3, 2005
    #1
    1. Advertisements

  2. Taz1979

    Woody Guest

    Try pulling the radio fuse for 30 seconds. This seems to fix the same
    problem in the Odyssey...
     
    Woody, Dec 4, 2005
    #2
    1. Advertisements

  3. Taz1979

    civic2000 Guest

    Taz1979,

    I don't think you need to enter a code. Tune to channel 0 on your XM
    receiver, this channel will provide you a code. Take the code and go to
    xmradio.com or call them and have them resend the activation to your
    radio. You will need the code obtained from channel 0 to have the
    subscription reactivated. You should be getting audio on channel 1 as
    well, if not then you probable have something else wrong with your
    radio.
     
    civic2000, Dec 6, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.