2009 2.4L has positive crankcase pressure

Discussion in 'Accord' started by DaveMS, Aug 20, 2021.

  1. DaveMS

    DaveMS New Member

    Joined:
    Aug 20, 2021
    Messages:
    1
    Likes Received:
    0
    Location:
    Maryland
    My son's 2009 Acura TSX 2.4 125,000 miles - same car as Japan Accord - has been losing (probably burning, because no oil spots underneath) oil at 0.5 qt per fillup, maybe a bit less. This car was bought used. We switched to 5W30 synthetic, from 5W20 recommended, which has helped some.
    In order:
    1. I changed the PCV valve. It was original.
    2. I checked the crankcase pressure at the oil fill (should have done this first). It is puffing air out, with no suction. No mistake.
    3. I measured vacuum at PCV hose: 15 psi cold, 20 psi as it warmed - this is within spec
    4. I checked vacuum at new PCV valve, plugged into PCV hose. There was suction at my finger.
    5. I checked that the hole where the PCV valve goes is puffing. It was, indicating no internal blockage somewhere down there.
    6. I tried to measure pressure at the dipstick, but apparently < 1psi.

    Pretty sure there should be vacuum in the crankcase, as measured at the oil fill. Just like every modern car.

    Any ideas?

    Thanks,
    Dave
     
    DaveMS, Aug 20, 2021
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.