honda jazz 2002

Discussion in 'Jazz' started by zippy007, Sep 21, 2013.

  1. zippy007

    zippy007 New Member

    Joined:
    Sep 21, 2013
    Messages:
    4
    needed to do gearbox bearings and clutch,drivers side driveshaft fix solid in hub. ABS light working ok before started work.replace driveshaft and hub. abs light still working OK. noisey bearing so replace bearing with brown seal towards sensor,brown seal as a magnet inside bearing. replace everything, abs light went off,until i applied brakes.brakes went hard and noisy,abs light stay on .,brakes returned to normal operation.(abs disengaged ). had honda check abs faults sensor not reading when wheels are turning. Sent off for another sensor,just incase i damage previous sensor when doing bearings. install new sensor.abs light went off when moving off.applied little pressure to brakes ,Brakes pedal hard to brake,noisey,just like before, then abs light came on and back to normal braking without abs system working. back to square again. got four new tyres fitted all around.all pressure correct.the drive shaft did come from 2008 jazz,not 2002.but i do not believe they alter the size of the outboard drive shaft both 2002 and 2008 driveshafts have the same part number., . could the bearing be faulty,not honda make.what else could i try.
     
    Last edited: Sep 21, 2013
    zippy007, Sep 21, 2013
    #1
    1. Advertisements

  2. zippy007

    zippy007 New Member

    Joined:
    Sep 21, 2013
    Messages:
    4
    was a defective bearing.install new bearing,abs light gone out. working as normal
     
    zippy007, Sep 26, 2013
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page